Liquid error: 419: unexpected token at '{ "label": "Sage 100 Sync Error - InvalidOperationException: Non-inventory invoice must have a date!", "url":"/en/support/solutions/articles/72000537083-sage-100-sync-error-invalidoperationexception-non-inventory-invoice-must-have-a-date-" }] } '

Sage 100 Sync Error - InvalidOperationException: Non-inventory invoice must have a date!

Modified on Thu, 09 Feb 2023 at 11:53 AM

Cause

The invoice is missing invoice date in the coding, it's possible that someone changed the field to make it non-mandatory.

Error in the sync tool

Resolution

The invoice will be in sync error status on the Export tab, reset the invoice and add the date to the invoice and resubmit for approval again.

To prevent this from happening again the System Admin can change the settings to make this field mandatory when submitting invoices for approval.

We advise that the System Admin also check that other settings haven't been changed.

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