Sage 100 Sync Error - "The Tax Schedule is required"

Modified on Tue, 30 May 2023 at 03:51 PM

Cause
This error is caused if Sales Tax Reporting is enabled in Sage 100 and the invoice you export from SageAPA has a Vendor that has a Tax Schedule that is not assigned. When you try to import that invoice, the invoice will sync error with the error "The Tax Schedule is Required".

Resolution 

Once you have confirmed Sales Tax Reporting is enabled, then you need to open the sync error invoice in SageAPA to locate the particular vendor on that invoice.

Once you know the vendor, log into Sage 100 and:

  1. Go into Accounts Payable module

  2. Click on Assign Vendor Tax Schedule

  3. Select Tax Schedule

  4. Pick the correct Vendor

  5. Click proceed to assign the Tax Schedule to the Vendor

Once this has been completed, then re-export the invoice in SageAPA and run the sync tool to import the invoice into Sage 100 successfully.

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