Sage 300 - Sync Error - Batch date does not exist in Common Services

Modified on Thu, 02 Mar 2023 at 11:02 AM

Cause:
The accounting period in ERP doesn't include the date/month included in the error

Resolution:
Make sure that you add mentioned month to the accounting period.

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select atleast one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article