Quickbooks DeskTop Sync Error - "QuickBooks error message: The currency of the account must be either in home currency or the transaction currency."

Modified on Thu, 09 Feb 2023 at 01:14 PM

Cause
The AP Account coded to the invoice has a different currency than the vendor's currency.

Resolution
You'll need to Reset the invoice and amend the AP Account or Vendor (whichever is incorrectly coded) and export again.

If you have multiple vendors in a different currency and cannot tell them apart please contact our Support team and request changes to the vendor display so that the currency appears next to the Vendor name. 

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