Error Message:
There is no invoice with the reference number 'XXXX' posted to vendor 'XXXX' in division XX!
Common Cause:
This error normally occurs when a payment has been exported but the linked invoice or invoices cannot be located in Sage.
Resolution
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Check in Sage for the invoice associated with the payment. If the invoice is missing you will need to re-export and re-sync that invoice.
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If you have confirmed that the invoice is in your ERP, you may then proceed to re-export and sync the payment that is in sync error.
If you have carried out the steps above and are still having issues please contact Beanworks support at support@beanworks.com.
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